<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport"
      content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.leighobserver.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>


<meta name="build" content="385"/>
<meta name="responsive" content="true"/>

        <style>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</style>
    






<meta name="category" content="News">





<meta name="sitename" content="Leigh Observer"/>
<meta name="page path" content="Leigh Observer\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


        

                    <title>"Tainted blood has ruined my life" - Leigh Observer</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject"
      content="Local,health,human interest">


        <meta name="description" content="Suresh Vaghela is living with the ticking timebomb of life threatening diseases HIV, hepatitis C and CJD."/>
    <meta property="og:description" content="Suresh Vaghela is living with the ticking timebomb of life threatening diseases HIV, hepatitis C and CJD."/>
    <meta property="og:title" content="&quot;Tainted blood has ruined my life&quot;"/>
                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.leighobserver.co.uk/webimage/1.9036749.1519655622!/image/image.jpg'/>
            <meta property="og:url" content='https://www.leighobserver.co.uk/news/tainted-blood-has-ruined-my-life-1-9036750'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@leighreport" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.leighobserver.co.uk/news/tainted-blood-has-ruined-my-life-1-9036750"},"headline":"\"Tainted blood has ruined my life\"","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.leighobserver.co.uk/webimage/1.9036749.1519655622!/image/image.jpg","height":441,"width":620},"datePublished":"2018-02-26T14:32:01Z","dateModified":"2018-02-26T14:32:01Z","author":{"@type":"Person","name":"Aasma Day"},"publisher":{"@type":"Organization","name":"Leigh Observer","logo":{"@type":"ImageObject","url":"https://www.leighobserver.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Suresh Vaghela is living with the ticking timebomb of life threatening diseases HIV, hepatitis C and CJD."}
</script>

<link rel="stylesheet" href="/assets/css/trad-core.css?v=385" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=385"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=385"/>


<link rel="stylesheet"
      href="/assets/css/trad/native-ad-preview-article--responsive.css?v=385"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/trad/widgets--responsive.css?v=385"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=385" media="print"/>


        <link rel="canonical" href="https://www.wigantoday.net/news/tainted-blood-has-ruined-my-life-1-9036750"/>
    
        <link rel="amphtml" href="https://www.leighobserver.co.uk/news/tainted-blood-has-ruined-my-life-1-9036750/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"19036750","gpt":{"unitName":"8057/leigh.jp/news","adPageTemplate":"article","adPageType":"Article Page","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"lightsnow","tomorrow":"heavysnowshowers"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/LeighObserver","twitterUrl":"https://twitter.com/LeighObserver","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"Aasma Day","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false}
    var current_page = 1;
    var siteKey = "leig",
            wtSiteCode = "leig",
            platform = "ASH",
            siteId = "2.1726",
            build = "385",
            siteStyle = "1",
            siteName = "Leigh Observer";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=385"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=385"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=385"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=385"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

    
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "leighobserver.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "LEIG";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|LEIG";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = " ";

    cmSetClientID("50630000|LEIG",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "LEIG | \"Tainted blood has ruined my life\" 9036750";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Aasma.Day1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-260218 | 14:32-_-6-_-1475-_-0-_--_--_-ASH-_-News-_--_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Local | health | human interest");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=385"></script>
    

 <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.8138068"/>
 <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.8138101"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.8138077"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.8138080"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.8138071"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.8138095"/>
 <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.8138083"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.8138086"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--blue article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_qnu4bxib4cyqw7gxovbnq7i7ry'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.leighobserver.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=LR&utm_source=leigh-reporter&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/">
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1070 200.2" enable-background="new 0 0 1070 200.2" xml:space="preserve">
<path fill="#0075BE" d="M147.8,25.8c16.6,17.6,27.1,46.3,27.1,75.2c0,29.7-10.2,58-27.6,75.7c-15.9,16.1-35.3,23.5-61.4,23.5
	c-24.3,0-43.2-7.4-58.1-22.5C10.2,159.8,0,132,0,100.8c0-36.6,15.3-69.3,40.1-85.9C52.9,6.4,68,2,85.9,2
	C112.8,2,132.2,9.5,147.8,25.8 M45.5,102.8c0.3,58.3,12.5,83.4,41.7,83.4c29.2,0,41.7-26.3,41.7-88c0-56.5-12.8-82.1-41.2-82.1h-0.5
	C57.3,16.9,45.5,41.4,45.5,102.8 M182.8,3.3L231.2,0h6.6v76h0.5c9.7-13.8,21.7-20.7,35.3-20.7c30.2,0,51.4,29.7,51.4,71.4
	c0,44.2-22.5,71.3-59.1,71.3c-13,0-24-3.1-40.4-11.3l-13.8,11.3H203V29.4c0-11.2-2-13.8-12.3-13.8h-7.9V3.3z M237.8,169.6
	c9.2,11.3,15.1,15.1,23.3,15.1c17.4,0,25.6-18.7,25.6-57.3c0-33.8-8.7-52.9-24-52.9c-8.2,0-15.3,5.6-24.8,19.7V169.6z M350.1,150.9
	c3.8,11.5,6.1,16.1,11,21.7c7.4,8.4,16.9,12.8,27.9,12.8c13.3,0,23.8-7.9,23.8-17.9c0-10.2-5.4-14.8-24-20.7
	c-18.9-5.9-28.9-11-39.4-20c-8.2-8.7-11.3-16.4-11.3-28.4c0-25.1,19.2-43,46-43c12,0,20,2.3,29.9,8.2l4.6-7.7h11.2l3.1,41.4h-11.8
	c-2.8-9-4.6-12.3-8.7-17.1c-6.4-7.9-15.1-12.3-24.5-12.3c-12.3,0-22.5,8.2-22.5,17.6c0,9.2,6.6,14.3,27.1,21.5
	c19.4,6.7,27.9,11.3,37.6,19.4c7.9,8.4,11,16.4,11,28.1c0,26.1-19.9,43.2-50.9,43.2c-13.8,0-23.3-3.3-34-12l-5.6,11.5h-10.2
	l-2.6-46.6H350.1z M488.4,130.4c0.5,33.8,10.5,50.9,29.9,50.9c13,0,24-7.4,33.5-22.5h14.8c-4.6,10.5-6.9,14.6-12.5,20.5
	c-11.3,12-26.6,18.7-43.5,18.7c-16.1,0-29.7-5.4-39.6-15.1c-11.5-11.8-19.2-32.7-19.2-53.7c0-45.8,23-73.7,60.9-73.7
	c24.5,0,43,13,52.2,36.8c4.4,11.3,5.4,19.2,5.6,38.1H488.4z M534.2,117.6c0-24.3-2.8-35.8-10.2-44c-3.3-3.3-7.9-5.4-13-5.4
	c-7.7,0-13.8,5.4-17.4,14.6c-3.8,10.2-4.6,16.4-4.9,34.8H534.2z M648.8,195.6H580v-12.5h4.6c10.2,0,12.5-2.6,12.5-13.8V84.9
	c0-11.3-2-13.6-12.3-13.6h-9.5V57.5l48.1-2c4.3,7.4,5.9,13,7.4,26.1c1.3-1.5,1.5-2.1,3.3-4.4c12.5-16.1,20.7-21.5,32.7-21.5
	c13.6,0,23,9.7,23,23.8c0,5.1-2.6,10.7-6.4,14.6c-3.3,3.3-6.9,4.9-10.7,4.9c-7.9,0-14.3-5.4-14.3-12.5c0-1,0-2.3,0.5-4.6
	c0.3-2.3,0.5-4.3,0.5-6.1c0-2.3-1.3-3.8-3.3-3.8c-5.9,0-15.9,13.3-24.5,32.5v65c0,11.3,2.3,13.8,12.5,13.8h4.6V195.6z M764.1,57.8
	v12.8h-6.4c-7.2,0-11,2.6-11,7.4c0,1.5,0.5,3.8,1.3,6.1l27.1,68.5l24.5-63.9c1.3-3.6,2-6.9,2-9.5c0-6.1-4.3-8.4-17.4-8.7V57.8h49.4
	v12.8c-12.8,0.5-15.3,2.8-22,19.7l-40.2,105.4h-15.9L711.4,82.9c-3.8-9.7-7.4-12-18.4-12.3V57.8H764.1z M868.5,130.4
	c0.5,33.8,10.5,50.9,29.9,50.9c13.1,0,24-7.4,33.5-22.5h14.8c-4.6,10.5-6.9,14.6-12.5,20.5c-11.3,12-26.6,18.7-43.5,18.7
	c-16.1,0-29.7-5.4-39.6-15.1c-11.5-11.8-19.2-32.7-19.2-53.7c0-45.8,23-73.7,60.9-73.7c24.6,0,43,13,52.2,36.8
	c4.4,11.3,5.4,19.2,5.6,38.1H868.5z M914.3,117.6c0-24.3-2.8-35.8-10.2-44c-3.3-3.3-7.9-5.4-13-5.4c-7.7,0-13.8,5.4-17.4,14.6
	c-3.8,10.2-4.6,16.4-4.9,34.8H914.3z M1028.8,195.6H960v-12.5h4.6c10.2,0,12.5-2.6,12.5-13.8V84.9c0-11.3-2.1-13.6-12.3-13.6h-9.5
	V57.5l48.1-2c4.3,7.4,5.9,13,7.4,26.1c1.3-1.5,1.5-2.1,3.3-4.4c12.5-16.1,20.7-21.5,32.7-21.5c13.6,0,23,9.7,23,23.8
	c0,5.1-2.6,10.7-6.4,14.6c-3.3,3.3-6.9,4.9-10.7,4.9c-7.9,0-14.3-5.4-14.3-12.5c0-1,0-2.3,0.5-4.6c0.3-2.3,0.5-4.3,0.5-6.1
	c0-2.3-1.3-3.8-3.3-3.8c-5.9,0-15.9,13.3-24.5,32.5v65c0,11.3,2.3,13.8,12.5,13.8h4.6V195.6z"/>
<g>
	<path fill="#222222" d="M262.4,38h12.4v11h-25.3V1.2h12.9V38z"/>
	<path fill="#222222" d="M302.8,30.1h-12.2V38h14.7v11h-27.6V1.2h26.6v11h-13.7v7.2h12.2V30.1z"/>
	<path fill="#222222" d="M325,40.3h4.3V49h-21.6v-8.7h4.4V10h-4.3V1.2h21.4V10H325V40.3z"/>
	<path fill="#222222" d="M351,24.5h15.5v24.9h-9.2l-0.7-3.8c-2.2,2.8-5.4,4.2-9.2,4.2c-10.8,0-15.6-8.1-15.6-24.4
		c0-17.1,6.4-25.1,18.8-25.1c10,0,14.8,6,14.9,17.7l-12.8,1c-0.1-6.7-1-8.2-3.1-8.2c-2.9,0-4.4,3.2-4.4,14.3
		c0,12.9,2.3,14.8,5.4,14.8c1.9,0,3.6-1,4-4.3V34H351V24.5z"/>
	<path fill="#222222" d="M404,49h-13V30.8h-8V49h-12.9V1.2H383v18.2h8V1.2h13V49z"/>
</g>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.leighobserver.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/opinion"  title="Opinion" >Opinion</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/north-west"  title="North West" >North West</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/celebs"  title="Celebs" >Celebs</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/regional"  title="Regional" >Regional</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/national"  title="National" >National</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/opinion"  title="Opinion" >Opinion</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/north-west"  title="North West" >North West</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/sport/rugby"  title="Rugby League" >Rugby League</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.leighobserver.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=385"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
            <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      <main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9036750&amp;d=/2.1726/2.35663';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">
	<header class="article-header">
			<h1 class="article-header__title">&quot;Tainted blood has ruined my life&quot;</h1>
		
					<figure class="article-header__lead-image-container">
				
								
        <div class="article-header__image-gallery-container">
    				    					<img class="article-header__lead-image cld-responsive" alt="Suresh Vaghela and wife Rekha, pictured hosting their god daughters wedding" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/https://www.leighobserver.co.uk/webimage/1.9036749.1519655622!/image/image.jpg" src="data:image/png;base64,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"
    					title="Suresh Vaghela and wife Rekha, pictured hosting their god daughters wedding" />
    				
                    </div>

				<div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

        
				    				<figcaption class="article-header__lead-image-caption">
                Suresh Vaghela and wife Rekha, pictured hosting their god daughters wedding
    				</figcaption>
							</figure>
		
			</header>
			<aside class="aside article__aside">
			<div class="article__meta">
                                                				                                                <!-- Article Byline -->
				<div class="article-meta__byline article-meta__byline--with-image">
                                            <div class="article-meta__byline-image-container">
                                                    <a href="https://www.leighobserver.co.uk/author/Aasma.Day1">
                                <img  class="article-meta__byline-image" src="https://res.cloudinary.com/jpress/image/fetch/w_520,h_520,c_scale/http://editorial.jpress.co.uk/web/AuthorBio/Images/193/profile.png"/>
                            </a>
                                                </div>
                                        <div class="article-meta__byline-info-container">
                        <div class="article-meta__byline-name-container" title="by Aasma Day" rel="author">
                                                            <a href="https://www.leighobserver.co.uk/author/Aasma.Day1" >
                                    <h4 class="article-meta__byline-name" class="color-primary">Aasma Day</h4>
                                </a>
                                                    </div>
                        <div class="article-meta__byline-contact-list">
                                                                                                    <h5 class="article-meta__byline-contact-list-item">
                                <a class="article-meta__byline-contact-list-item-link" href="mailto:aasma.day@jpress.co.uk">Email</a>
                            </h5>
                                                </div>
                     </div>
				</div>
								<!-- Article Timestamp -->

				
                
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
                    <time class="article-meta__timestamp-item" datetime="Monday 26 February 2018" pubdate="">
                        <span class="article-meta__timestamp-label">Published:</span>
                        <span class="article-meta__timestamp-time">14:32</span>

                                                    <span class="article-meta__timestamp-date">Monday 26 February 2018</span>
                                            </time>

                    					
				</div>				
		</div> 
	</aside>		<section class="article-section">
		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=385"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=385"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		<div class="article-sharetool__title">Share this article</div>
		<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leighobserver.co.uk%2Fnews%2Ftainted-blood-has-ruined-my-life-1-9036750"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.leighobserver.co.uk/news/tainted-blood-has-ruined-my-life-1-9036750">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=%22Tainted+blood+has+ruined+my+life%22&url=https%3A%2F%2Fwww.leighobserver.co.uk%2Fnews%2Ftainted-blood-has-ruined-my-life-1-9036750"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="&quot;Tainted blood has ruined my life&quot;"
	data-share-link="https://www.leighobserver.co.uk/news/tainted-blood-has-ruined-my-life-1-9036750">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=&quot;Tainted blood has ruined my life&quot;&body=https://www.leighobserver.co.uk/news/tainted-blood-has-ruined-my-life-1-9036750"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="&quot;Tainted blood has ruined my life&quot;"
	data-email-body="https://www.leighobserver.co.uk/news/tainted-blood-has-ruined-my-life-1-9036750">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9036750)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      				    									</section>
	
	
	<section class="article-content" >
				
		<!-- Comments CTA -->
						<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Suresh Vaghela is living with the ticking timebomb of life threatening diseases HIV, hepatitis C and CJD.</p></h3>

				<p>
The 55-year-old is battling numerous health issues and taking a myriad of medications to keep him alive and has endured countless hospital admissions.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>Suresh’s brother Praful has died along with 1,000 of his friends and in one particular year, Suresh attended 70 funerals.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>As well as having his own life affected, Suresh and wife Rekha face a future without children under medical advice and he was forced to give up a job he loved through ill health.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>All this suffering and anguish is through no fault of Suresh but down to contaminated blood products given to him by the NHS.</p><p>Suresh is one of thousands of haemophiliacs and other patients left with devastating health issues after being given infected blood during the 1970s and 1980s while undergoing medical treatment.</p><p>The scandal has already claimed the lives of 2,400 people and there have been allegations of a cover-up.</p><p>Those affected and their families have been fighting for truth and justice for decades.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Suresh says: “This has absolutely ruined my life and the life of thousands of people.</p><p>“The viruses I was infected with have not only taken away my immediate happiness but my future happiness as we were robbed of the chance of having a family.”</p><p>Suresh, who grew up in the Fylde Road and Fulwood areas of Preston and went to Christchurch Primary School followed by Tulketh High School, was born with haemophilia, an inherited blood disorder.</p><p>Haemophiliacs suffer recurrent bleeding and because of the lack of a clotting factor, after injury an it takes a long time for the blood to stop flowing. Factor VIII is a protein which haemophiliacs need to help their blood clot.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Suresh and his brother contracted HIV and Hepatitis C after being treated with Factor VIII imported from the United States.</p><p>Suresh explains: “I was born with haemophilia. My brother Praful, who was a year older than me, was diagnosed with haemophilia at the age of six months, so when I was born, it was one of the first things doctors tested me for.”</p><p>Growing up, Suresh and his brother did not know anything different.</p><p>Suresh recalls: “When we were at school, we would be called up on stage and the rest of the children were told we were ‘special boys’ who they couldn’t play with or touch. At playtime, we had to sit in the classroom and were not allowed to play outside in case we got hurt.</p><p>“There were times when the other children would say: ‘Come and play’ so we would, but then our arms would swell because of internal bleeding and it would take three or four weeks to heal. We would be bedridden for weeks.”</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>When Suresh was about 14, he and his brother began having regular infusions of a new preventative treatment called Factor VIII.</p><p>Suresh remembers: “When Factor VIII came in, it was like a magic potion which changed our lives. “Before Factor VIII, if we fell down and hurt ourselves, we would be in bed for a month. But with Factor VIII, within three or four days of a bleed, we would be back to normal.</p><p>“Factor VIII gave us greater freedom and we thought it was great.” Suresh went to boarding college in Coventry to do his O Levels and A Levels. It was during this time he started experiencing health problems.</p><p>Suresh says: “I suffered a huge bleed and went into hospital. When I came out, my roommate looked at me and said: ‘Your eyes are yellow.’ “I went to see the nurse and was told: ‘There’s nothing to worry about. We were expecting this.’</p><p>"They must have tested me in hospital and discovered I had hepatitis C and knew the symptoms would manifest at some point.</p><p>“I went back to my room half-an-hour later and my roommate had been evacuated and told he couldn’t stay with me and I was quarantined for six weeks.”</p><p>Suresh and other victims claim the Department of Health knew the blood products coming from America were questionable but carried on giving them to patients. This is something campaigners want the inquiry to investigate.</p><p>Suresh explains: “Factor VIII was made from large pools of donor blood. As there was not enough supply in this country, it was imported from the US. However, in the US, people were paid to donate blood and a lot of convicts, drug addicts, drunks and down-and-outs were selling their blood for money.</p><p>“We believe the Department of Health was knowingly giving patients these blood products even though they were aware they were causing viruses and they carried on importing the products because the demand was so high.</p><p>“They should have been honest with patients and at least told them there was a risk.</p><p>“Everyone trusts their doctor. But haemophiliacs are born with their condition so saw their doctor like a second parent and trusted them to do the best for them.</p><p>“And it wasn’t the doctors we were dealing with at fault as most of them did not know there was anything wrong with the blood products.”</p><p>Suresh went to do a degree in Birmingham and it was while he was there he was diagnosed with HIV.</p><p>Suresh recalls: “I went for a regular hospital appointment and was told a blood test showed I had HIV from the Factor VIII.</p><p>“I was told to go home, say goodbye to my family and get my paperwork in order as they predicted I had about three to six months to live.”</p><p>Suresh outlived his prognosis and the years went by. He got married to wife Rekha in 1989 and began working at Lancashire Library Service where he became senior ethnic minorities librarian.</p><p>As time went on, Suresh’s health began deteriorating mainly due to the hepatitis C.</p><p>Suresh says: “They did not make a big issue of the hepatitis C as HIV was killing a lot of patients. They thought the HIV would kill people long before the hepatitis C became an issue. My liver began swelling and I started a treatment but it didn’t work. I am more than 6ft but I went down to seven stones.</p><p>“With new medication, they were able to keep the HIV under control. But the hepatitis C was making my liver swell and my spleen was the size of a football and I couldn’t breathe.”</p><p>There was an announcement that haemophiliacs would be given a payout but they had to sign a clause to say they would never sue the Government.</p><p>Suresh says: “There was the pressure that if you didn’t sign, other haemophiliacs would not get the money. So we signed the paperwork.”</p><p>Suresh faced another bombshell when doctors revealed as well as having HIV and hepatitis C, he had been exposed to vCJD.</p><p>Suresh says: “It is another timebomb hanging over me.” Suresh had to deal with the heartache of his brother’s death in 1995.</p><p>He was very close to him. Suresh says 1,000 of his friends in the haemophiliac community have died and in one year, he attended 70 funerals.</p><p>Suresh and wife Rekha were advised by doctors not to have children. At one point Rekha became pregnant but the couple made the heartbreaking decision to have a termination as Suresh’s health was so precarious.</p><p>Suresh admits: “That was difficult as you look forward to the prospect of a family. But it was not meant to be. So it is just me, my wife, my mum and our little dog Milo.</p><p>“I had to give up work in 2006 because of my health issues. I would have loved to have carried on working but couldn’t cope.”</p><p>Suresh finally had a treatment for hepatitis C that worked but the damage already caused left him with liver cirrhosis. Every three months, he has to have scans to check for tumours and cancers.</p><p>Suresh says: “The HIV is under control with a new set of medication but the hep C has crippled me. I am constantly tired as my liver doesn’t work.</p><p>“I am on 14 tablets a day for the HIV and other health issues and on about 10 painkillers a day. On top of that, I am on Factor VIII for the haemophilia.” </p><p>Suresh wants the inquiry into the contaminated blood scandal to go ahead as a matter of urgency and for there to be accountability.</p><p>He says: “There must be people who said: ‘Yes, we know the blood is bad but we will still bring it into this country.’</p><p>“This decision cost lives. I feel sad that so many families have lost loved ones and the haemophiliac community wants truth and justice.</p><p>“No one knows how long this inquiry will take and all the time, people are dying from hepatitis C, HIV or associated issues.” </p>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/leigh.jp/native"	data-label="Article"
        data-categories="News,Local,Lifestyle" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="leigh.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      					</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=385"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=385"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    				   	 	 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Week in court
				</h3>
			</div>
			<a href="https://www.leighobserver.co.uk/news/week-in-court-1-9032154" class="trending-stories-card__link-primary" title="Week in court">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Looking back at Leigh shops from yesteryear
				</h3>
			</div>
			<a href="https://www.leighobserver.co.uk/news/opinion/looking-back-at-leigh-shops-from-yesteryear-1-9029874" class="trending-stories-card__link-primary" title="Looking back at Leigh shops from yesteryear">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						KFC closures across Wigan borough - latest
				</h3>
			</div>
			<a href="https://www.leighobserver.co.uk/news/kfc-closures-across-wigan-borough-latest-1-9024010" class="trending-stories-card__link-primary" title="KFC closures across Wigan borough - latest">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Polly&rsquo;s memory to live on as a charity
				</h3>
			</div>
			<a href="https://www.leighobserver.co.uk/news/polly-s-memory-to-live-on-as-a-charity-1-9025283" class="trending-stories-card__link-primary" title="Polly&rsquo;s memory to live on as a charity">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Man fakes medical emergency for free ride to hospital
				</h3>
			</div>
			<a href="https://www.leighobserver.co.uk/news/man-fakes-medical-emergency-for-free-ride-to-hospital-1-9029503" class="trending-stories-card__link-primary" title="Man fakes medical emergency for free ride to hospital">
			</a>
		</article>			
		</li>
		</ol>
</section>
				   					 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=385"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=385"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
            
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=385"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-LEIGREPO-11237081";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=385"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=385"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/LeighObserver" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/LeighObserver" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/sport/rugby"  title="Rugby League" >Rugby League</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Leigh Observer">More from the Leigh Observer</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.leighobserver.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://leighreporter.jpphotosales.co.uk"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.leighobserver.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.leighreporter.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.leighobserver.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.caresuperstore.com/?utm_source=JP_footer&utm_medium=jp_footer_link"  target='_blank' title="Mobility Aids" >Mobility Aids</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.leighobserver.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=LR&utm_source=leigh-reporter&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=leighobserver.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=LR&utm_source=leigh-reporter&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/NULL"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©
				<span id="footer-year"> 2018
				</span>									
			Johnston Publishing Ltd. All rights reserved.</p>
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Cookies Policy" >Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=385"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          
</body>
</html>
